YooHoo.. Dave.....

I just went to log onto TS and it said there was a client update.. got it, installed it... then TS says the server version is incompatible...

R

Ok.. sure.. NOW I see the announcement as I was backing out of this thread.. hmmm We need brighter flashing lights for tired old eyes