Google maps api v2 must have come to an end.

Migration to API v3 will take awhile.