Results 1 to 10 of 13

Thread: Server down??

Hybrid View

  1. #1
    Member + WarHorse47's Avatar
    Join Date
    Feb 2010
    Location
    Great Pacific Northwest
    Posts
    53

    Question Server down??

    What happened. Been unable to connect to the SOH Forum for over an hour this afternoon.

    --WH

  2. #2
    Administrator Dangerousdave26's Avatar
    Join Date
    Feb 2010
    Location
    Southern Florida so close I can see the Tropics -5 UTC
    Posts
    852

    Default

    Just checking into it now

  3. #3
    Administrator Dangerousdave26's Avatar
    Join Date
    Feb 2010
    Location
    Southern Florida so close I can see the Tropics -5 UTC
    Posts
    852

    Default

    I am searching the logs now to figure out what caused it. We were running exceedingly high server loads. I have the forum software turned off while I investigate.

  4. #4
    Administrator Dangerousdave26's Avatar
    Join Date
    Feb 2010
    Location
    Southern Florida so close I can see the Tropics -5 UTC
    Posts
    852

    Default

    I opened the forums.


    Still watching

    Everything seems to be running correctly. I will check back here in a few hours to see if it is still running OK.

  5. #5
    Administrator Dangerousdave26's Avatar
    Join Date
    Feb 2010
    Location
    Southern Florida so close I can see the Tropics -5 UTC
    Posts
    852

    Default

    We appear to still be having trouble.

  6. #6
    Administrator Dangerousdave26's Avatar
    Join Date
    Feb 2010
    Location
    Southern Florida so close I can see the Tropics -5 UTC
    Posts
    852

    Default

    I made a few changes and let us see if that fixes it.

  7. #7
    Member + falcon409's Avatar
    Join Date
    Feb 2010
    Location
    Sherman, Texas
    Posts
    140

    Default

    ".com" side is out currently. Went out about 20 minutes ago.
    Ed Wells, TSgt (Ret) AFRC
    301st FW, NAS Ft Worth

  8. #8
    Member + WarHorse47's Avatar
    Join Date
    Feb 2010
    Location
    Great Pacific Northwest
    Posts
    53

    Default

    Quote Originally Posted by falcon409 View Post
    ".com" side is out currently. Went out about 20 minutes ago.
    Longer than that it appears. I've been trying for over 90 minutes and not getting the site.

  9. #9
    Administrator Dangerousdave26's Avatar
    Join Date
    Feb 2010
    Location
    Southern Florida so close I can see the Tropics -5 UTC
    Posts
    852

    Default

    I am driving for the next hour. I will look at it when i am stationary

  10. #10
    Administrator Dangerousdave26's Avatar
    Join Date
    Feb 2010
    Location
    Southern Florida so close I can see the Tropics -5 UTC
    Posts
    852

    Default

    Its back up. It came up while I was still driving. Some services seemed to be working while it was down. It was the web page that was out primarily. PRB and I will be looking into it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •